Dashboard » Debates » capturar los Paquetes con Wireshark

Iván Sánchez realizo una pregunta

capturar los Paquetes con Wireshark

Hola,

Estoy intentando canturar los paquetes de la red, en la cual tengo tres maquinas pero wireshark solo me detecta los paquetes que el envia, de las otras dos ip no encuentro ningún trafico.

¿Para el uso de Wireshark influyen los antivirus o cortafuegos que estan en la red?

La red consta de un router y en ella tenemos un punto de acceso con 4 salidas rj 45 donde estan conectados los tres equipos y un movil, wireshark si registra fastante trafico de la ip 192.168.1.253 que es el punto de acceso pero de los equipos nada, solo de él mismo.

¿Que puedo hacer al respecto?

Un saludo Iván


Debes ser parte de la comunidad para poder comentar.

Omar Jacobo Muñoz Veliz Pro ha comentado hace
más de 4 años

Hola, si las 3 maquinas son virtuales verifica si las tienes sobre el adaptador puente o sobre NAT depende de eso te podra capturar el trafico o no. Segun tu configuración deberia tomarte los datos dependera de que datos deseas visualizar.Intenta tomar un paquete y seguir su conversación TCP. Saludos


Iván Sánchez ha comentado hace
más de 4 años

Gracias por la respuesta Omar.Comentarte que lo que tengo son maquinas fisicas, dos pc y un portatil no estoy virtualizando maquinas.En lo que me habia centrado es en el trafico http que es el que quiero ver y es el que no me captura, si veo que esta capturando paquetes de mi maquina pero no me captura ningún paquete http, entiendo que las web que visito https no deben de aparecer pero las que son http si deberian de aparecer.En cambio si navego por la maquina que tengo el Wireshark instalado si me detecta el trafico http.¿Sabes porque puede ser esto?La versión del Wireshark es la 1.10.14 en Centos y el trafico le estoy generando desde un Windows 10 pro.


Omar Jacobo Muñoz Veliz Pro ha comentado hace
más de 4 años

Verifica que tengas tu adaptador de red en modo promiscuo y prueba con el filtro > tcp.port == 80> http


Iván Sánchez ha comentado hace
más de 4 años

Gracias Omar por la ayuda.Llevo dandole vueltas todo el finde al modo promiscuo y modo monitor, he visto que el modo promiscuo si le tengo activo pero el modo monitor no, ¿Puede ser este el problema?Cuando le marco la pestaña en el Wiresharp me la desactiva, y si cuando intento activar el modo por consola me da un error tanto en el adaptador Wifi como en el de cable.En el adaptador WifiError for Wireless resquest "Ser mode" (8B06) SET failed on device wlan0; Device or resource busy.En el adaptador cableadoError for Wireless resquest "Ser mode" (8B06) SET failed on device eth0; Device or resource busy operation no supported.El comando que estoy poniendo es:iwconfig wlan0 modo monitorY para activar el modo promiscuo:ipconfig wlan0 promisc